nach einigem hin und her hat das upgrade von ghost 0.4.2 auf ghost 0.5.0 nun doch noch funktioniert. es gab ledigleich ein paar schwierigkeiten mit der manuell gesetzten node version in der .bash_profile.